YouTube link not accepted

1 week 3 days ago #3209
Topic Author
Jan van Kuijk's Avatar
Posts: 2
YouTube link not accepted

Whatever YouTub link I add, I get this error:

We are sorry, an error has occured

Example



The topic has been locked.
1 week 3 days ago #3210
Eugene's Avatar
Posts: 673
YouTube link not accepted

Hi Jan,

I've examined this video URL at the playground and it works fine. However, since you've mentioned a message 'an error occured', I can suppose the problem is in thumbnails generation.
Please check out image settings - perhaps Imagemagick is not installed on your server and it is selected in NorrCompetition options.
I recommend examining error.log to get more details about the problem.

Regards,
Eugene


Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.
1 week 3 days ago #3212
Eugene's Avatar
Posts: 673
YouTube link not accepted

Added: please examine both error.log files - at the server/hosting side and Joomla error log. Both files can contain important information about the issue.


Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.
1 week 2 days ago #3220
Topic Author
Jan van Kuijk's Avatar
Posts: 2
YouTube link not accepted

Hi,

We tried it yesterday. I could make it work on my server, so nothing wrong with your software, but on the server of my customer was impossible.
This was a hurry-job! They asked me too late to make a voting page and I had almost no time :-(.
I fixed it, but used other software for that.
This is the result: www.southeastparade.nl/index.php/online-challenge-2020
Not the best solution, but ok.

Is it possible to get a refund?

Regards
Jan

The topic has been locked.
1 week 2 days ago #3221
Eugene's Avatar
Posts: 673
YouTube link not accepted

Hi Jan,
Well, you need time to play with the component, examine documentation and tutorials and check out how to finish the contest, it is not something which can be done in a few clicks.
As for the issue - I am sure at 90% the problem is related to the wrong ImageMagick configuration on the server, probably, this library wasn't installed on the client's server. You can select GD2, but it has blurred images with changed colors, that's why I did not mention it and offered to examine logs to make sure the issue is related to Imagemagick. Then you could ask the support service of the hosting to install ImageMagick and it could solve the problem.

A refund is possible. We will release it if you confirm.

Best regards,
Eugene


Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.

You can get our help: Monday - Friday / 09:00 to 17:00 (GMT+2). but not limited. Our staff will be pleased to provide Premium support to every paid subscriber asap, but sometimes you should be ready to wait for our reply for up to 3 days. In case of free extensions we do the best to develop and maintain them either, but their support is not necessary.

Follow us in social media