Not working as expected

3 weeks 2 days ago #2419
Topic Author
Eric McGuire's Avatar
Posts: 38
Not working as expected

So I just got it installed (none of the sample data would install - no biggie) but right out of the gate I am having issues getting it to do anything. I'm not a novice - have some programming skills and have been using Joomla for many years, so I'm pretty confident in my abilities in getting this setup. I also have AdminTools setup so I made some adjustments there to allow exceptions for this component (still finding more)

I set the permissions up like in the documentation - I'm pretty certain I have it setup correctly.

initially, the contest simply wouldn't load at all on my site- the fields won't load on the entry - It still will not load on my template (latest Joomla - JSN template) - Ok fine - I set it to use Protostar template just to get it working -

the fields load now on the entry and I can create an entry - but immediately upon submitting - I get a " Error 404 - The contest not found"

I am on a time crunch here so I don't really have time to spend weeks getting this to work - I can provide temp credentials if you have time to look

The topic has been locked.
3 weeks 2 days ago #2420
Eugene's Avatar
Posts: 600
Not working as expected

Hello Eric,
Probably, there is a conflict with 3rd party extension. I recommend disabling Admin Tools for a while to make sure it's not impacting.
Well, anyway, I need to have a look. Send me credentials using Confidential tag here.


Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.
3 weeks 2 days ago #2421
Topic Author
Eric McGuire's Avatar
Posts: 38
Not working as expected

Ok Thanks

Here is the page

This message contains confidential information


here is the guest admin creds

This message contains confidential information


I have disabled the htaccess and AdminTools ( I think - there really isn't a way to disable it that I can find)

using protostar temple with no 3rd party ext on it. Still getting 404.

Let me know what you think. If there is direct access to PHP files needed, I woul dneed to know those so I can enter them into the AdminTools exceptions. I was able to do that to get the photos to load (they weren't loading initially - I fould the directory and added to AT expt.)

Thanks for any guidance you can give

The topic has been locked.
3 weeks 2 days ago #2422
Eugene's Avatar
Posts: 600
Not working as expected

I've tried to proceed to the URL you've approved and get this message:
403 Error
This request is blocked by Admin Tools.

Well, put the standard .htaccess to avoid 404 errors.
Admin Tools can be disabled via Joomla > Extensions > Manage > Manage.
Then type admintools in the search field and you will get the list of extensions (component, plugins). You can disable them all without uninstalling.




Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.
3 weeks 2 days ago #2423
Eugene's Avatar
Posts: 600
Not working as expected

The administrator panel is also cannot be opened:

An error has occurred.
403 This request is blocked by Admin Tools. Please change this message in the component's options. If you are the administrator of this site and have blocked your own IP address on accident please visit ...


Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.
3 weeks 2 days ago #2424
Topic Author
Eric McGuire's Avatar
Posts: 38
Not working as expected

Ok, I disabled AdminTools - I don't know why I didnt think of that - not something I do often.

I'm thinking you are overseas, so our GeoBlocking may have blocked you -

Can you try again?

The topic has been locked.
3 weeks 2 days ago #2425
Eugene's Avatar
Posts: 600
Not working as expected

The same error.
Please do something with Admin Tools. I see you did not disable it yet.


Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.
3 weeks 2 days ago #2426
Topic Author
Eric McGuire's Avatar
Posts: 38
Not working as expected

Hmm - It's disabled. see attached

Are you trying to get to admin area? and getting a 403?

thats weird - Im not getting that.

I temporarily disbale the htaccess altogether.

Attachments:
The topic has been locked.
3 weeks 2 days ago #2427
Eugene's Avatar
Posts: 600
Not working as expected

It is not disabled yet. At least, I get 403 error on both front-end and back-end:



I also tried to use VPN to access your site and the problem is the same.

.htaccess has nothing to do with this issue, it seems a system plugin is still running.
I can recommend you to make a copy of the website and uninstall Admin Tools there and provide access to me.

As for the issue described at the top of the topic - I am sure it's related to some 3rd party extension which affects NorrCompetition. So, we need to investigate it, but first of all, we need to get access.


Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.
3 weeks 2 days ago #2428
Eugene's Avatar
Posts: 600
Not working as expected

I found it - System - Admin Tools



Try to disable it.


Like our extensions and support?
Add your voice to the JED listing with a 5 score review:: bit.ly/2ciJBqC
Thanks!
The topic has been locked.

You can get our help: Monday - Friday / 09:00 to 17:00 (GMT+2). but not limited. Our staff will be pleased to provide Premium support to every paid subscriber asap, but sometimes you should be ready to wait for our reply for up to 3 days. In case of free extensions we do the best to develop and maintain them either, but their support is not necessary.

Product Latest Update

Follow us in social media