Stripe plugins are supporting both Phoca Cart 3 and Phoca Cart 4 now

Stripe plugins are supporting both Phoca Cart 3 and Phoca Cart 4 now

We are glad to inform that both Stripe payments plugins are fully compatible with Phoca Cart 4.0.x. This version of the e-commerce component is Joomla 4 native and now you can migrate your site or use the latest version of your favourite CMS to build a new site.

List of plugins:


Joomla 3 compatible versions:

  • Stripe for Phoca Cart 1.x.x
  • Stripe Checkout for Phoca Cart 1.x.x

Joomla 3 and Joomla 4 compatible versions:

  • Stripe for Phoca Cart 2.x.x
  • Stripe Checkout for Phoca Cart 2.x.x
Google Plus
Vk

Dmitrijs